.NET 4.0 Support

Support for DataSlave

Moderators: Tom, ian

.NET 4.0 Support

Postby robbm » Wed May 09, 2012 8:29 pm

Is there any way to load AddIns written with .NET 4.0? It appears to just skip over my library. I'm really just guessing at the cause though.
robbm
 
Posts: 2
Joined: Wed May 09, 2012 3:03 pm

Re: .NET 4.0 Support

Postby ian » Thu May 10, 2012 5:26 am

The current release of DataSlave is built using .NET 3.5.

However can I suggest that you send your code to support to have a look. Please indicate if this is a per-sales enquiry or if you have purchased the SDK. If the latter then please include in your email your premium support number provided with delivery of the SDK.
ian
 
Posts: 364
Joined: Sat Dec 18, 2004 8:13 am
Location: UK

Re: .NET 4.0 Support

Postby robbm » Thu May 10, 2012 3:14 pm

The dependencies needed for the code to function go pretty deep, so I don't think that's viable. Can you verify whether the DataSlave MapEditor can load an AddIn written for .NET 4.0?
robbm
 
Posts: 2
Joined: Wed May 09, 2012 3:03 pm

Re: .NET 4.0 Support

Postby ian » Fri May 11, 2012 11:07 am

Our recommendation is that you use .NET 3.5.

However if you can email support with details we can schedule to investigate further.
ian
 
Posts: 364
Joined: Sat Dec 18, 2004 8:13 am
Location: UK


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron