Running on Windows 8

Support for DataSlave

Moderators: Tom, ian

Running on Windows 8

Postby ian » Sat Feb 09, 2013 4:47 pm

DataSlave will run on Windows 8, but only from 2.2.6 onwards.

DataSlave requires Microsoft .NET Framework 3.5 which is not installed as standard as part of Windows 8. If DataSlave is installed and started without .NET Framework 3.5 you may be asked if you wish to install a missing feature (.NET 3.5). Even if you respond yes to this the feature may not install correctly.

We advise that you install .NET Framework 3.5, a standard part of Windows, before running DataSlave.

To add this feature follow the instructions below:

  • Open the Control Panel. To do this from the Start page first display the Desktop
  • Swipe in from right edge or move the mouse to the bottom right of the screen and select Control Panel
  • Click on Programs
  • Click on Windows features on and off
  • Tick the .NET Framework 3.5 checkboxes
  • Press the OK button
  • You may be asked to agree to download required files
ian
 
Posts: 364
Joined: Sat Dec 18, 2004 8:13 am
Location: UK

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron