Baycastle Software DataSlave, ETL at market-leading value for money
  Contact Forum Support Home

DataSlave Requirements

DataSlave™ is built using Microsoft's .NET technology. This enables us to build a feature rich and high performance package for our users, taking advantage of the latest developments at Microsoft.

 

The minimum requirements for DataSlave is:

 

 
Bullet
Windows XP, Vista, 2003, 2008, 7, 8
 
Bullet
Dual Core
 
Bullet
1 GB RAM (2 GB recommended)
 
Bullet
40 MB of free disk space
 
Bullet
.NET Framework 3.5 SP1**

 

**Microsoft .NET Framework may already be installed on your machine as it is increasingly used by the latest software and now forms an optional part of the Windows Update. If the .NET Framework it is not installed on your PC the DataSlave install will download it from Microsoft's web site.

 

 

DataSlave more...

News

What is a Null?

A Null and an empty string are not the same. We discuss when a Null is found in the data and how it is used.

Handling abbreviations in your data

We discuss how to handle abbreviations found in your source data. DataSlave offers a tool to abbreviate and indeed "de-abbreviate" data.